High-severity warning for Google Chrome OS vulnerabilities issued

Mint February 9, 2024, 03:00 PM UTC

Summary: The Indian Computer Emergency Response Team (CERT-In) issued a high-severity warning for vulnerabilities in Google Chrome OS, affecting versions preceding 114.0.5735.350. Exploitation could lead to remote code execution and elevated privileges. Users are urged to update to version 114.0.5735.350 or later. CERT-In advises caution while browsing, avoiding untrusted links, and implementing security best practices. Additionally, a "Cyber Swachhta Fortnight" campaign is ongoing to secure cyberspace from botnets.

Full article

Article metrics
Significance6.1
Scale7.0
Magnitude8.0
Potential8.5
Novelty6.0
Actionability9.0
Immediacy9.5
Positivity4.0
Credibility8.0

Also covered in: